Author Topic: EGR valve problem  (Read 142 times)

charliejazz

  • New Member
  • Posts: 2
  • Country: gb
  • My Honda: Honda Jazz, 1.4 2005
EGR valve problem
« on: September 29, 2018, 12:22:25 PM »
I have a Honda Jazz 1.4 2005 hatchback, I have an error codes P0404/P0403 which tells me I have an EGR valve issue, Ive take it off & tested between pins 4 & 6 and got around 7 ohms, Ive put 12v on pins 4 & 6 and the valve opens fine, I've tested pins 4 & 6 on the car wiring harness and its showing about 11.2 volts ? Is there a possibility that there is a problem with the sensor side on pins 1, 2 & 3 ? If yes how can I test the pins for ohms, from what I can gather pins 1 & 3 are the 5v +/- and pin 2 the feedback, how many ohms should be on pins 1 & 3 ? Can anyone help please, photos attached.


charliejazz

  • Topic Starter
  • New Member
  • Posts: 2
  • Country: gb
  • My Honda: Honda Jazz, 1.4 2005
Re: EGR valve problem
« Reply #1 on: September 29, 2018, 01:43:11 PM »
I have a Honda Jazz 1.4 2005 hatchback, I have an error codes P0404/P0403 which tells me I have an EGR valve issue, Ive taken it off & tested between pins 4 & 6 and got around 7 ohms, Ive put 12v on pins 4 & 6 and the valve opens fine, I've tested pins 4 & 6 on the car wiring harness and its showing about 11.2 volts ? I've put an analogue multi meter set to 20K ohms on pins 1 & 3 and I get 4.04 ohms which suggests that the sensor side is also OK ?????? Or can anybody offer any further info/advise please.


Jocko

  • Approved Member
  • *
  • Posts: 2947
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: EGR valve problem
« Reply #2 on: September 29, 2018, 02:52:24 PM »
Sounds like it needs a good clean out.

Tags:
 

anything
Back to top