Author Topic: Login problem  (Read 450 times)

Pine

  • Approved Member
  • *
  • Posts: 272
  • Country: gb
  • My Honda: Honda IZY Lawnmower
Login problem
« on: January 10, 2021, 05:00:54 PM »
I recently found myself logged out of Clubjazz.  Logged back in on my Chromebook, which I am using now, but cannot log in using my PC, I just get the message "Your session timed out while posting. Please go back and try again."  Any ideas / advice.

Jocko

  • Approved Member
  • *
  • Posts: 6761
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Login problem
« Reply #1 on: January 10, 2021, 06:48:21 PM »
I too have had to log in on both the devices I use yesterday on my PC and today on my phone, but I have had no issues since doing so.

Pine

  • Topic Starter
  • Approved Member
  • *
  • Posts: 272
  • Country: gb
  • My Honda: Honda IZY Lawnmower
Re: Login problem
« Reply #2 on: January 11, 2021, 11:29:05 AM »
OK I'm back in now.  I cleared the browser cache but that made no difference.  I then cleared all cookies and was then able to log in.  Nice to be reading all your comments again.

Kremmen

  • Approved Member
  • *
  • Posts: 344
  • Country: england
  • Civinfo interloper
  • My Honda: 2013 Civic EX Auto
Re: Login problem
« Reply #3 on: January 11, 2021, 12:13:11 PM »
Same here and I was away with no access to my password list.

I'm on now because LastPass forced my password in.

Seemed to start Saturday midday.
Let's be careful out there!

RichardA

  • Administrator
  • Approved Member
  • *
  • Posts: 2694
  • Country: gb
    • https://clubjazz.org
  • My Honda: 2007 1.4 i-DSi Sport manual
Re: Login problem
« Reply #4 on: January 11, 2021, 06:46:07 PM »
Another forum that I visit uses the same software as us and also has the Your session timed out while posting problem. The Administrator has gone AWOL so it has never been fixed, but I found a work around for that forum by logging in using the login page instead of the login box:

https://clubjazz.org/forum/index.php?action=login

An update was made on Saturday morning so that's where problem lies. I've tried using Fireforx, Chrome and Safari on my Macbook Pro and had no problems logging in, but I can't login via the Tapatalk app on my Android phone.




Kremmen

  • Approved Member
  • *
  • Posts: 344
  • Country: england
  • Civinfo interloper
  • My Honda: 2013 Civic EX Auto
Re: Login problem
« Reply #5 on: January 12, 2021, 05:12:07 AM »
I tried Tapatalk ......... once
Let's be careful out there!

Jocko

  • Approved Member
  • *
  • Posts: 6761
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Login problem
« Reply #6 on: January 12, 2021, 10:14:22 PM »
I had to log back in again this evening. No issues in doing so. It is as if I had deleted my cookies.

Kremmen

  • Approved Member
  • *
  • Posts: 344
  • Country: england
  • Civinfo interloper
  • My Honda: 2013 Civic EX Auto
Re: Login problem
« Reply #7 on: January 13, 2021, 05:08:02 AM »
Same for me this morning. Fortunately I remembered my password from the weekend.
Let's be careful out there!

Jocko

  • Approved Member
  • *
  • Posts: 6761
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Login problem
« Reply #8 on: January 13, 2021, 12:50:56 PM »
Had to login from my phone again today.

richardfrost

  • Approved Member
  • *
  • Posts: 781
  • Country: england
  • My Honda: Black 2005 1.4 SE
Re: Login problem
« Reply #9 on: January 13, 2021, 12:53:33 PM »
Making me login again every day too.

RichardA

  • Administrator
  • Approved Member
  • *
  • Posts: 2694
  • Country: gb
    • https://clubjazz.org
  • My Honda: 2007 1.4 i-DSi Sport manual
Re: Login problem
« Reply #10 on: January 14, 2021, 08:47:09 PM »
I've cleared the forum cookies so you will need to login again if you haven't done so in the last few days.

Tags:
 

Back to top