Author Topic: 2005 Jazz Se Cvt forward Drive not engaging but can reverse ..... Help!  (Read 135 times)

pd

  • New Member
  • Posts: 3
  • My Honda: Jazz
Hi, I've just had my Jazz pass the MOT and my mechanic changed the oil and fixed the  CVT Judder as the CEL light was on and the D light was flashing . 2 days later the light was on again and I had to wait for the engine to warm up before the gearbox would engage.
My mechanic had a google and probably read this forum and said this was a Jazz 'thing' and the work around was to use the paddles to put the gearbox into 1 st gear just to move off then go back to auto . This was great for a couple of days , no Judder and It worked every time.
Now this doesn't work at all, I can only move if I'm in reverse and going into Manual makes no difference, even if I wait for 15 mins with the engine running .

Any ideas folks?

Thanks
PD

VicW

  • Approved Member
  • *
  • Posts: 1299
  • Country: england
  • My Honda: 11 Plate Jazz 1.4 Ex CVT
A shot in the dark, have you checked the gearbox oil level?

Vic.

pd

  • Topic Starter
  • New Member
  • Posts: 3
  • My Honda: Jazz
Hi Vic , well it was Serviced, oil changed and ran lovely for a couple of days , the oil level is fine .
then to get it to drive I had to press the 7 speed button to put it into Manual ad it would drive then i could go back to Auto and it was fine, now it wont go at all.
My mechanics diagnostics wont tell him exactly whats wrong so he wanted to drive it to his mates garage to use his tool, but cant now as it wont blooming move at all (except for reverse lol)

VicW

  • Approved Member
  • *
  • Posts: 1299
  • Country: england
  • My Honda: 11 Plate Jazz 1.4 Ex CVT
Does the 2005 model have gear selection indicators in the instrument panel, in the speedometer for instance? If so does each letter light up when each position selected? I believe the 2005 model had P.R.N.D S.L. available. What I am looking for here is a selection problem.
If the gearbox selects reverse and the car moves then the transmission hasn't failed completely as I see it.

Vic.

Jocko

  • Approved Member
  • *
  • Posts: 6060
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Did the mechanic use the correct fluid? Only the Honda fluid should be used.

pd

  • Topic Starter
  • New Member
  • Posts: 3
  • My Honda: Jazz
Yes Vic, if I go through gears the relevant letter lights up .

Jocko, I assume so,  you are talking about the transmission fluid ? I will ask him next week. Would that cause my issue if it was the wrong fluid used?

thanks

olduser1

  • Approved Member
  • *
  • Posts: 1241
  • Country: 00
  • My Honda: Jazz EX 2015 CVT Elite Pack
As Jocko asks was the correct CVT fluid used when last changed? if not you may be able to flush then refll with another fresh fill of Honda CVT.
Let the forum know how you get on.

Tags:
 

Back to top