Author Topic: Infotainment unit  (Read 363 times)

Merlin799

  • New Member
  • Posts: 2
  • Country: gb
  • My Honda: Jazz 1.3 SE 5Dr CVT Hatchback (VQ) Alabaster Silver
Infotainment unit
« on: October 25, 2020, 02:47:07 PM »
I have lost all use on my infotainment unit, no radio, clock, phone connection and not able to charge my phone.
The unit looks like it is trying to connect, firstly there is the usual Honda H then it goes to a 3D H with the circle of dots as though trying to connect, then goes off before doing the sequence again and again.
Also it is impossible to turn it off.
Is it trying to update?
Has anyone else had this problem, and have you managed to sort it?

equaliser

  • Approved Member
  • *
  • Posts: 87
  • Country: scotland
  • Fuel economy:
  • My Honda: 2018 Honda Jazz 1.3 I-VTEC EX Navi CVT
Re: Infotainment unit
« Reply #1 on: October 25, 2020, 06:55:35 PM »
Try a soft reset: hold the power button down for 10 seconds until the H logo appears then release, it'll take a few minutes to reboot so be patient.

Merlin799

  • Topic Starter
  • New Member
  • Posts: 2
  • Country: gb
  • My Honda: Jazz 1.3 SE 5Dr CVT Hatchback (VQ) Alabaster Silver
Re: Infotainment unit
« Reply #2 on: October 26, 2020, 09:58:55 AM »
Thanks but have already tried that

Ralph

  • Approved Member
  • *
  • Posts: 125
  • Country: england
  • My Honda: Previously owned a 2018 Jazz EX CVT
Re: Infotainment unit
« Reply #3 on: October 26, 2020, 08:17:22 PM »
Power button not stuck in is it? Sounds like itís just cycling the reset process.

Jocko

  • Approved Member
  • *
  • Posts: 6400
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Infotainment unit
« Reply #4 on: October 26, 2020, 09:11:52 PM »
I don't know if there are any pitfalls, but you have tried a "Soft reset", why not if you have the necessary code, try a "Hard reset". Disconnect the power for a few minutes and see how that goes.

equaliser

  • Approved Member
  • *
  • Posts: 87
  • Country: scotland
  • Fuel economy:
  • My Honda: 2018 Honda Jazz 1.3 I-VTEC EX Navi CVT
Re: Infotainment unit
« Reply #5 on: October 26, 2020, 10:07:46 PM »
I have lost all use on my infotainment unit, no radio, clock, phone connection and not able to charge my phone.
The unit looks like it is trying to connect, firstly there is the usual Honda H then it goes to a 3D H with the circle of dots as though trying to connect, then goes off before doing the sequence again and again.
Also it is impossible to turn it off.
Is it trying to update?
Has anyone else had this problem, and have you managed to sort it?

That problem was fixed a few years ago by a dealer only update, take it into a dealer and ask them to update it. I think the latest version is RC7. There was lots of information on the Honda Connect updates on the Civic forums (civinfo.com).

equaliser

  • Approved Member
  • *
  • Posts: 87
  • Country: scotland
  • Fuel economy:
  • My Honda: 2018 Honda Jazz 1.3 I-VTEC EX Navi CVT
Re: Infotainment unit
« Reply #6 on: October 26, 2020, 10:14:12 PM »
Also make sure you don't have any USB sticks or devices plugged in while doing the soft reset, this can cause the constant reboots.

Kremmen

  • Approved Member
  • *
  • Posts: 163
  • Country: england
  • Civinfo interloper
  • My Honda: 2013 Civic EX Auto
Re: Infotainment unit
« Reply #7 on: October 27, 2020, 03:52:02 AM »
The latest update for the Civic has been RC9 for ages now.

As posted, get a dealer to check and apply the latest.

I have this up to RC8, I'll try and find the RC9 changes.





« Last Edit: October 27, 2020, 04:38:16 AM by Kremmen »
Let's be careful out there!

Tags:
 

Back to top