Author Topic: No sound from rear speakers  (Read 317 times)

binkyba

  • New Member
  • Posts: 5
  • Country: gb
  • My Honda: Jazz I-VTEC S
No sound from rear speakers
« on: September 28, 2019, 10:57:33 AM »
61 plate Jazz I-VETC S.

Fitted with standard radio/CD unit with provision to move sound left or right, front or back but when attempting to direct sound to the rear speakers, there's nothing. No sound at all. Is this because the vehicle is a very basic unit or could it be a fault. Speakers appear to be fitted & wired. Anybody any idea's ?

I've tried the regional Honda distributors

sparky Paul

  • Approved Member
  • *
  • Posts: 1273
  • Country: gb
  • My Honda: 2015 GG6 Jazz EX 1.4 I-VTEC / 2008 GE3 Jazz SE 1.4 i-DSI
Re: No sound from rear speakers
« Reply #1 on: September 28, 2019, 12:37:15 PM »
Might be a daft question, but have you actually confirmed that the loudspeaker drive units are fitted? I believe the grills and loom are present whether the speakers are fitted or not.

binkyba

  • Topic Starter
  • New Member
  • Posts: 5
  • Country: gb
  • My Honda: Jazz I-VTEC S
Re: No sound from rear speakers
« Reply #2 on: September 28, 2019, 12:54:48 PM »
Hello Sparky Paul, it's not a daft question & thank you for taking the time to read & reply. This is my first attempt on a site such as this & they certainly don't make anything evident. It's taken me ages to work out how to reply.

I've not removed the rear door trim panel to actually see it there's a speaker inside but there's wiring through the 'B' post & into the rear door. The rear doors on mine have manual window winders & I've experienced difficulty in removing them, so I've left it for now

Is it likely Honda would wire everything up & omit the speakers?

My next step would be to pass a 1.5v battery across the speaker cable going into the back of the audio unit & listen out for a click but that would be a case of trial & error because I don't think the rear speaker cable (If fitted) would be identifiable.

Once again thank you for your contribution
I've tried to get this information from Honda garages locally but they've been less than helpful

culzean

  • Approved Member
  • *
  • Posts: 5238
  • Country: england
Re: No sound from rear speakers
« Reply #3 on: September 28, 2019, 12:56:30 PM »
This has cropped up on forum before and no rear speakers fitted.....  Yes The wiring would be fitted even if speakers are not as car makers tend to use standard looms and just do not fit the 'extras' on lower spec models.
Some people will only consider you an expert if they agree with your point of view or advice,  when you give them advice they don't like they consider you an idiot

binkyba

  • Topic Starter
  • New Member
  • Posts: 5
  • Country: gb
  • My Honda: Jazz I-VTEC S
Re: No sound from rear speakers
« Reply #4 on: September 28, 2019, 01:05:47 PM »
Thank you for taking the time to read & reply.

Jocko

  • Approved Member
  • *
  • Posts: 4466
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: No sound from rear speakers
« Reply #5 on: September 28, 2019, 02:20:19 PM »
I have an S and I don't even think the wiring is installed for the rear speakers. Must be a sub-loom off the main loom.

sparky Paul

  • Approved Member
  • *
  • Posts: 1273
  • Country: gb
  • My Honda: 2015 GG6 Jazz EX 1.4 I-VTEC / 2008 GE3 Jazz SE 1.4 i-DSI
Re: No sound from rear speakers
« Reply #6 on: September 28, 2019, 02:59:11 PM »
Welcome to the forum, by the way!  8)
 
I have an S and I don't even think the wiring is installed for the rear speakers. Must be a sub-loom off the main loom.

The OP's car is a mark 2, probably Swindon built, it may well have the wiring. I've seen it before on other cars, as culzean says, cars tend to use standard looms and just omit the parts that are not specified. It often makes it easier to add the bits back in later though...

binkyba

  • Topic Starter
  • New Member
  • Posts: 5
  • Country: gb
  • My Honda: Jazz I-VTEC S
Re: No sound from rear speakers
« Reply #7 on: September 28, 2019, 03:10:32 PM »
Hi SparkyPaul.

Managed to get the rear door trim panel off & guess what, you're right, no speakers. The Honda Jazz is all wired up & nowhere to go.

Thank you & all the other contributors.

sparky Paul

  • Approved Member
  • *
  • Posts: 1273
  • Country: gb
  • My Honda: 2015 GG6 Jazz EX 1.4 I-VTEC / 2008 GE3 Jazz SE 1.4 i-DSI
Re: No sound from rear speakers
« Reply #8 on: September 28, 2019, 07:52:25 PM »
I guess you're on the lookout for some speakers that will fill the holes now...  ;)

binkyba

  • Topic Starter
  • New Member
  • Posts: 5
  • Country: gb
  • My Honda: Jazz I-VTEC S
Re: No sound from rear speakers
« Reply #9 on: September 28, 2019, 08:20:08 PM »
Hello again SparkyPaul, you're quite right but I'm in no real hurry

olduser1

  • Approved Member
  • *
  • Posts: 1108
  • Country: 00
  • My Honda: Jazz EX 2015 CVT Elite Pack
Re: No sound from rear speakers
« Reply #10 on: October 01, 2019, 06:29:17 PM »
Should be an easy pick up a local breakers yard

Tags:
 

anything
Back to top