Author Topic: Currently experiencing a problem.  (Read 215 times)

Jocko

  • Approved Member
  • *
  • Posts: 3670
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Currently experiencing a problem.
« on: April 09, 2019, 08:38:10 PM »
Every time I try to access the 3rd page of "Clunking noise when setting off" I get
This page isnít working
clubjazz.org is currently unable to handle this request.
HTTP ERROR 500

This has been happening for a couple of hours now. The rest of the forum works fine. Corrupt page?

Kenneve

  • Approved Member
  • *
  • Posts: 335
  • Country: gb
  • My Honda: 2016 Mk3 EX CVT, Red
Re: Currently experiencing a problem.
« Reply #1 on: April 09, 2019, 08:46:55 PM »
This topic does not work at all for me.

Dayjo

  • Approved Member
  • *
  • Posts: 294
  • Country: gb
  • My Honda: 2018. EX Navi CVT.
Re: Currently experiencing a problem.
« Reply #2 on: April 09, 2019, 08:58:06 PM »
Me too, n all.......  :(
David.
Drive them 'til the roads wear out.......

Jocko

  • Topic Starter
  • Approved Member
  • *
  • Posts: 3670
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Currently experiencing a problem.
« Reply #3 on: April 11, 2019, 08:02:00 PM »
I see Monkeydave managed to add a post but it still won't let me in.

RichardA

  • Administrator
  • Approved Member
  • *
  • Posts: 2495
  • Country: gb
    • https://clubjazz.org
  • My Honda: 2007 1.4 i-DSi Sport manual
Re: Currently experiencing a problem.
« Reply #4 on: April 11, 2019, 08:30:27 PM »
A large attachment (5mb in size) was tripping things up, I've now deleted it.

Jocko

  • Topic Starter
  • Approved Member
  • *
  • Posts: 3670
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Currently experiencing a problem.
« Reply #5 on: April 11, 2019, 08:48:29 PM »
Working fine now.

Tags:
 

anything
Back to top