Author Topic: Automatic transmission problem  (Read 459 times)

Yasir

  • Approved Member
  • *
  • Posts: 10
  • Country: gb
  • My Honda: Automatic Jazz 1.4SE, 2006, Petrol
Automatic transmission problem
« on: August 23, 2018, 11:27:57 AM »
My carís automatic transmission runs fine when it is cold, but after it gets warm it wonít "go" anymore. Its like the D is not engaging anymore. I changed the transmission fluid three days ago but the problem happened again today. Do I need to change the gearbox?

VicW

  • Approved Member
  • *
  • Posts: 1017
  • Country: england
  • My Honda: 11 Plate Jazz 1.4 EX CVT
Re: Automatic transmission problem
« Reply #1 on: August 23, 2018, 02:25:54 PM »
When you say that it won't 'go' anymore do you mean that the engine revs but the car doesn't accelerate, like a slipping clutch?

Yasir

  • Topic Starter
  • Approved Member
  • *
  • Posts: 10
  • Country: gb
  • My Honda: Automatic Jazz 1.4SE, 2006, Petrol
Re: Automatic transmission problem
« Reply #2 on: August 23, 2018, 04:05:52 PM »
It revs but does not move at all untill the engine gets cold.

Yasir

  • Topic Starter
  • Approved Member
  • *
  • Posts: 10
  • Country: gb
  • My Honda: Automatic Jazz 1.4SE, 2006, Petrol
Re: Automatic transmission problem
« Reply #3 on: August 23, 2018, 04:08:58 PM »
The R gear still works but the D does not

Izzy

  • Approved Member
  • *
  • Posts: 68
  • Country: england
  • My Honda: 2008 SE Jazz
Re: Automatic transmission problem
« Reply #4 on: August 23, 2018, 05:35:02 PM »
Have you used the correct oil only Honda oil will do and have you put enough oil in and checked the level with the engine turned OFF

Yasir

  • Topic Starter
  • Approved Member
  • *
  • Posts: 10
  • Country: gb
  • My Honda: Automatic Jazz 1.4SE, 2006, Petrol
Re: Automatic transmission problem
« Reply #5 on: August 24, 2018, 01:49:18 AM »
Yes

Jocko

  • Approved Member
  • *
  • Posts: 2945
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Automatic transmission problem
« Reply #6 on: August 24, 2018, 07:06:50 AM »
Does it go in Sport?

Yasir

  • Topic Starter
  • Approved Member
  • *
  • Posts: 10
  • Country: gb
  • My Honda: Automatic Jazz 1.4SE, 2006, Petrol
Re: Automatic transmission problem
« Reply #7 on: August 24, 2018, 12:32:23 PM »
No

Yasir

  • Topic Starter
  • Approved Member
  • *
  • Posts: 10
  • Country: gb
  • My Honda: Automatic Jazz 1.4SE, 2006, Petrol
Re: Automatic transmission problem
« Reply #8 on: August 29, 2018, 12:18:27 AM »
I got the transmission serviced and the speed sensor replaced at automatic transmission specialists. I collected the car yesterday. I still have the same problem. Any suggestions?

Tags:
 

anything
Back to top