Author Topic: Headlight adjuster motor running randomly  (Read 1294 times)

steveha

  • Approved Member
  • *
  • Posts: 17
  • Country: gb
  • My Honda: 2009 1.4 Jazz ES
Headlight adjuster motor running randomly
« on: April 17, 2018, 03:13:07 PM »
I noticed an intermittent, random whirring noise from the engine compartment recently - see attached MP3 (ZIP wrapped). It happens when driving, stationary or with the ignition turned on but the engine not started. Seems to becoming from the back of each headlight. I tweaked the 0-3 headlight adjuster on the dashboard and got a very similar noise. At night, one can see the headlight beam moving in unison.

Anyone had similar?

Thanks

Steve 09 1.4 ES

Jocko

  • Approved Member
  • *
  • Posts: 2785
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Headlight adjuster motor running randomly
« Reply #1 on: April 17, 2018, 03:31:15 PM »
Welcome Steve. The motors are connected in parallel and are supplied via the ignition switch and the adjuster switch. Nothing else of interest. If the lights are moving together the chances are it is a faulty adjuster potentiometer (it is actually a series of switched resistors). Should be easy enough to remove and replace. It may be possible to spray "Servisol", or the like, into the unit while moving it through its range. If not, a part from a breakers would be my option.


steveha

  • Topic Starter
  • Approved Member
  • *
  • Posts: 17
  • Country: gb
  • My Honda: 2009 1.4 Jazz ES
Re: Headlight adjuster motor running randomly
« Reply #2 on: April 17, 2018, 03:44:18 PM »
Thanks Jocko - I'm inclined to blame the switch too. A squirt of contact cleaner into the  available cracks may have slightly improved it. Do you know how to remove it?

Thanks

Steve

Jocko

  • Approved Member
  • *
  • Posts: 2785
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Headlight adjuster motor running randomly
« Reply #3 on: April 17, 2018, 04:03:16 PM »
Probably just prises out. Someone else may know better.

steveha

  • Topic Starter
  • Approved Member
  • *
  • Posts: 17
  • Country: gb
  • My Honda: 2009 1.4 Jazz ES
Re: Headlight adjuster motor running randomly
« Reply #4 on: April 17, 2018, 05:59:18 PM »
After some detective work, discovered that the panel the switch is on is the interior fuse box cover which the owners manual tells me to pull towards me.....deluged it with contact cleaner fluid and we'll see if that fixed it.

If I have to replace the switch, access to it looks really easy  :)

Molly

  • Approved Member
  • *
  • Posts: 29
  • Country: gb
  • My Honda: Jazz MK2
Re: Headlight adjuster motor running randomly
« Reply #5 on: April 17, 2018, 07:28:37 PM »
I get exactly the same noise but thought it was the motors in the climate control, still could be but I'm going to investigate headlamp adjuster now.

steveha

  • Topic Starter
  • Approved Member
  • *
  • Posts: 17
  • Country: gb
  • My Honda: 2009 1.4 Jazz ES
Re: Headlight adjuster motor running randomly
« Reply #6 on: April 22, 2018, 03:42:30 PM »
Annoyingly, a replacement switch hasn't fixed it. It was OK for a few days but it's started up again >:(

Molly

  • Approved Member
  • *
  • Posts: 29
  • Country: gb
  • My Honda: Jazz MK2
Re: Headlight adjuster motor running randomly
« Reply #7 on: April 22, 2018, 04:02:26 PM »
Bugger. I turns out that I have exactly the same fault, and was sort of hoping the switch would fix it.

steveha

  • Topic Starter
  • Approved Member
  • *
  • Posts: 17
  • Country: gb
  • My Honda: 2009 1.4 Jazz ES
Re: Headlight adjuster motor running randomly
« Reply #8 on: April 23, 2018, 04:29:13 PM »
It's possible that the replacement switch from an 09 model via Ebay just has a similar fault? The part "M37548" seems to be used on various Honda models

Molly

  • Approved Member
  • *
  • Posts: 29
  • Country: gb
  • My Honda: Jazz MK2
Re: Headlight adjuster motor running randomly
« Reply #9 on: April 23, 2018, 05:08:18 PM »
It's possible that the replacement switch from an 09 model via Ebay just has a similar fault? The part "M37548" seems to be used on various Honda models

Indeed it is possible to have another faulty switch, I might have a scour around for a new one and see what is what :)

steveha

  • Topic Starter
  • Approved Member
  • *
  • Posts: 17
  • Country: gb
  • My Honda: 2009 1.4 Jazz ES
Re: Headlight adjuster motor running randomly
« Reply #10 on: April 24, 2018, 08:07:15 PM »
I just tested the original switch according to the manual at http://hondafitjazz.com/manual3/index.html and it matches the KE/KG values well

Jocko

  • Approved Member
  • *
  • Posts: 2785
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Headlight adjuster motor running randomly
« Reply #11 on: April 24, 2018, 08:59:25 PM »
The trouble is, you know that it is an intermittent problem, so sometimes (maybe most of the time) it should read the correct values. Are you positive the lights move when the sound is present and does it only happen when the lights are on?
With the lights in the zero position, try leaving the plug off. If you still get the noise it is not the adjuster motors.

steveha

  • Topic Starter
  • Approved Member
  • *
  • Posts: 17
  • Country: gb
  • My Honda: 2009 1.4 Jazz ES
Re: Headlight adjuster motor running randomly
« Reply #12 on: April 25, 2018, 12:49:49 AM »
1. Yes, I'm positive the beams move in unison with the noise (If they're on)
2. The noise can happen with the lights on or off
3. The noise comes from the area near the back of each headlight
4. The noises on both sides track each other closely but not perfectly.
5. Similarly if I change the switch position, one motor runs slightly longer than the other
6. The random noise and the noise I get when I operate the switch are very similar

I'll try disconnecting the switch and see what happens but I'm not sure how conclusive the results will be? This system is a Wheatstone Bridge? If the amplifier has an open circuit input instead of the 1.27V it's "expecting", almost anything might happen.

Thanks for your input!

Jocko

  • Approved Member
  • *
  • Posts: 2785
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Headlight adjuster motor running randomly
« Reply #13 on: April 25, 2018, 06:50:29 AM »
I'll try disconnecting the switch and see what happens but I'm not sure how conclusive the results will be? This system is a Wheatstone Bridge? If the amplifier has an open circuit input instead of the 1.27V it's "expecting", almost anything might happen.
That is much more information than is available in the Haynes manual. Thanks.

Molly

  • Approved Member
  • *
  • Posts: 29
  • Country: gb
  • My Honda: Jazz MK2
Re: Headlight adjuster motor running randomly
« Reply #14 on: April 25, 2018, 04:56:55 PM »
1. Yes, I'm positive the beams move in unison with the noise (If they're on)
2. The noise can happen with the lights on or off
3. The noise comes from the area near the back of each headlight
4. The noises on both sides track each other closely but not perfectly.
5. Similarly if I change the switch position, one motor runs slightly longer than the other
6. The random noise and the noise I get when I operate the switch are very similar

I'll try disconnecting the switch and see what happens but I'm not sure how conclusive the results will be? This system is a Wheatstone Bridge? If the amplifier has an open circuit input instead of the 1.27V it's "expecting", almost anything might happen.

Thanks for your input!

You lost me with the electronics but the noise I get is the same as the noise you posted, and it will happen when I mess with the switch. So turn ignition on and the noise happens for 5 secondsish, mess with the switch and it starts again.

Tags:
 

Back to top