Clubjazz - Honda Jazz & HR-V Forums

Honda Jazz, HR-V & Hybrid Forums => Honda Jazz Mk2 2008-2015 => Topic started by: ldd724 on December 06, 2017, 11:55:18 PM

Title: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 06, 2017, 11:55:18 PM
Just happened. Not progressive.
1.    25%  increase in fuel consumption.
2.    Decreased engine response but runs smooth and quiet. 
3.    When driving the ECO light goes out at the slightest touch on the accelerator.

All levels checked, Air filter clean. Fully serviced motor that ran perfect up to this point.
Any ideas?.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Jocko on December 07, 2017, 06:12:50 AM
After a decent run feel the wheel centres (be careful - one could be rather hot). If a brake caliper is partially seized, and not releasing fully, this could cause your issues. I would also check the tyre pressures.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 07, 2017, 10:23:09 AM
After a decent run feel the wheel centres (be careful - one could be rather hot). If a brake caliper is partially seized, and not releasing fully, this could cause your issues. I would also check the tyre pressures.

Thanks. All checked. All fine. I am sure it is an engine, fuel/air or exhaust gas problem.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Jocko on December 07, 2017, 10:44:52 AM
I would have thought that something along those lines would have shown up as a indication on the dashboard. The warning light is normally triggered if the ECU sees anything untoward. Get your local garage to stick an OBD2 code reader on the system. See if anything is recorded.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: d2d4j on December 07, 2017, 11:03:07 AM
Hi

I read this thread with interest as our jazz si appears to be the same

Itís not bothered me to the point of asking, but as itís been asked I am interested

The garage that serviced/mot our jazz did say the rear breaks were at 60% used where the front breaks had more on them

I have noticed that the green eco light does have a tendency to go out when driving manually but put cruise control on, and it seems to keep on much longer, with only going out if say the road has a slight incline etc

My mpg shows at the moment as 41mpg but on a run at 80mph it shows approx 46/48 mpg

Our headunit is connected to odbc2, and this shows no issues whatsoever

I do think that on the car pc display for mpg, A tends to show better mpg then B does.

This maybe just me though, but I have noticed this

Again though, it is not something I would have asked

Many thanks

John
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 07, 2017, 11:13:49 AM
Thanks for your help. Nothing showing on dash. I will have it diagnosed first but I am suspecting EGR problem. Will report back if anything found.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: culzean on December 07, 2017, 11:51:58 AM
Thanks for your help. Nothing showing on dash. I will have it diagnosed first but I am suspecting EGR problem. Will report back if anything found.

EGR problem traditionally shows up as jerky / uneven running at lower revs, the EGR is closed at low revs and only opens up at higher revs to allow exhaust gasses into the system to 'cool the combustion and reduce Nox emissions - EGR problem normally causes stalling and low power when pulling away, an EGR that is stuck open is like having an air leak in the induction manifold,  an EGR stuck closed you would never really notice anything.  Many people blank off EGR with a metal plate (available on e-bay).

Low annual mileage / short  journeys are normally implicated in EGR problems ( like diesel DPF that block up and fail on low mileage vehicles) where they never get open very often to allow crud to be burnt out of them.

Has this happened straight after a service ? disconnecting battery can reset ECU parameters to basic settings and it can take a few miles to re-train the ECU to optimum. Have you recently filled up from a different service station than normal ? I would try either some 97RON 'cleaning fuel' or a good (over)dose of Redex to clean out system and injectors.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 07, 2017, 04:08:16 PM
Many thanks Culzeen. I think I will run the tank down a bit and then try the trusted redex. I also suspect that it is running a little hotter than usual as I have noticed the cooling fan seems to be coming on more than it used to.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: culzean on December 07, 2017, 04:35:35 PM
Running hotter could be due to weak mixture, one annoying thing about Jazz is lack of temperature gauge, although Jocko has a scan gauge plugged into his OBD to display amongst other things engine temperature. Mixture is controlled by oxygen sensors, should be easy for dealer to check. If EGR was stuck it should cool combustion as recirculation exhaust gas reduces oxygen in the cylinder.   Have you checked level of coolant in radiator and expansion tank ? I find it easier to check expansion tank level by waiting for dark and shining a torch inside neck of bottle to show coolant more clearly when looking at bottle from outside.

Unless aircon turned on (which makes both the engine and aircon radiator fans operate) I would not expect cooling fans to operate at this time of year.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 07, 2017, 05:55:55 PM
All levels ok and it is with heater running but no a/c. Will get it plugged in after trying Redex dose next week.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Spanners on December 07, 2017, 08:10:33 PM
How is your clutch? Maybe slipping?
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 07, 2017, 10:20:13 PM
The clutch is fine. It is an engine/management problem.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Jocko on December 08, 2017, 06:51:22 AM
I'll say again, engine management problems normally manifest themselves with a indication on the Malfunction Indicator Lamp. That's its purpose. Think you need a garage, or dealer, to run a diagnostics check.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 08, 2017, 10:22:32 AM
Thanks Jocko. I am doing that next week
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Spanners on December 08, 2017, 02:10:01 PM
The clutch is fine. It is an engine/management problem.

Ok, you know best. I was just responding to the question you obviously asked at the top of the thread.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 08, 2017, 11:33:24 PM
Hi Spanners. I don't know best and I appreciate your help for which I  thank you.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: PaddingtonBore on December 10, 2017, 07:21:32 PM
Hi ldd. You mentioned the engine cooling fan. The moment you hear the fan coming on, try hitting the Off switch for the ventilation/heater. Does the engine fan sound (maybe aircon) cut out immediately too?
I have just bought a 2012 ES and noticed the engine fan or air-conditioning coming on in frequent short bursts, even in cold weather and with the (auto) air-conditioning off.
I eventually tried the ventilation on/off switch. Each time I switch the heater/ventilation fan back on, even at its slowest, the short bursts of "engine" fan resume. It appears to be linked to the air-conditioning. Dealer's turn next, unless anyone recognises this?
Since I've only had the car a couple of weeks I can't tell if the performance is down a fraction, but the engine does run smoothly. Using the air-conditioning usually leads to small power loss, it might explain your sensation and a drop in fuel consumption.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: VicW on December 10, 2017, 07:35:39 PM
With the aircon on the condensor (in front of the radiator) cooling fan cycles on and off roughly every 7 to 10 seconds, this coincides with the aircon compressor cutting in to raise the aircon gas pressure.
If you turn the cabin ventilation fan to 'off' the aircon will shut down.
In my experience having the aircon on has little effect on performance or fuel consumption.

Vic.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: harry22673 on December 11, 2017, 02:20:36 PM
Might be an idea to put it in a high gear at low rpm and put your foot down and see if there's any increase in rpm
Like when checking out the clutches on the ictdis
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 11, 2017, 09:27:21 PM
Hi all. Thanks for your help so far. My latest news is :-

Paddington Bore ..  I am wrong about it running hot and when driven with the Air Con Off display the fan does not come on every few seconds. With the heater on and not displaying any A/C sign it does come on so to stop this make sure it is showing the A/C OFF on the display. So yours should works like mine. Try it.

VicW.....Thanks and what you say is bang on. I have only had the car for 5+ years and just worked out you have to make sure that the display must show A/C OFF as all other settings seem to have the cooling fans kicking on and off all the time. Thanks again.

harry22673.....I have done this and the car pulls away in harmony with the revs. I have also tested the clutch and it does not slip.

ldd724.....    My latest report is I have had OBD2 check and nothing is showing up. I am going to wait for weather to improve and treat the engine to a good dose of redex and drive it like someone normal and not the tight pensioner that I am. If no improvement then I will be going for a full diagnostics test. I will report back with the results.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Defender on December 12, 2017, 05:09:24 PM
MAF sensor or blocked air filter would be where I'd start, the second is easy to check and remedy.
Winter temperatures tend to have an adverse effect on fuel consumption anyway, but not to that extent.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Jocko on December 12, 2017, 06:24:58 PM
My fuel consumption is terrible just now, but not 25% terrible.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: Jocko on December 13, 2017, 07:43:08 AM
Filled tank this morning. Down to 49 mpg. Worst figure since January.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: JohnAlways on December 13, 2017, 09:03:16 AM
Mine's down from the normally displayed 56 mpg to 52 mpg and that's just using the onscreen display so real world will certainly be worse. Cold weather running. On the plus side, starts however deep under the snow it is, took me 230 miles on Monday with no issue. I half half worn michelin ES all round, maybe it's the lightness of the car on the front but pulling away uphill in the snow / ice is not good. have to reverse to a dry bit then take a run from there :)
Looks like the snow is mostly over though i did sit on my bum this morning putting the wheelie bin out when I lost my footing on some wet ice. need better treads on shoes as well :)
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on December 18, 2017, 02:03:03 PM
Hi Defender.. Thanks for your post.  Air filter 2000mls old  still very clean. MAF.  May clean if nothing gets better.

Hi Jocko ..    Thanks. That MPG is more or less what mine had been doing before this sudden drop.

     My up to date position is 37 MPG.... ECO light goes out on the slight touch of pedal.

      Just dosed half a tank of petrol with REDEX Petrol system cleaner.

      I will run this down and fill with top quality fuel and report back after a few days driving.
Title: Re: Reduced engine performance Jazz 1.4 i.vtec ES 2012 37k
Post by: ldd724 on January 28, 2018, 10:49:14 PM
Hi All. I am now in a position to give you an update on my problem.
OBD2 check clear.... Emissions checked and passed with good readings.
I dosed tank with Redex petrol system cleaner and it has improved performance/mpg.
With the improved weather 10 degrees C ....not sub zero  I did my latest check today.

Started motor and it ticked over at 1500 rpm pulled forward a few yards and it went up to 2000rpm before returning
to 1500rpm in about 5secs. Drove 1/2 mile and was still 1500rpm when I stopped. After about a mile it settled down to 800rpm. I then did  80 miles of motorway  driving at between 55 and 70 ish MPH. After 3 hours I did the return journey and once again tick over when stopped was 1500rpm for first mile. Prior to the problem I would have got 50mpg+ actual, not instrument reading. The actual for todays run was 42mpg. Problem still there.