Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tjazz

Pages: [1] 2
1
Honda Jazz Mk1 2002-2008 / Re: help! wifes jazz just died on her
« on: May 20, 2015, 07:54:29 PM »
Late reply apologies but opened the bonnet and the belt had snapped. So nice easy fix apart from getting to the bottom alternator bolt to slacken it off to fit the new belt!
Thanks for the advice eddie honda

2
Honda Jazz Mk1 2002-2008 / Re: help! wifes jazz just died on her
« on: May 19, 2015, 11:37:43 AM »
thanks Eddie Honda, will check it out - appreciate the advice

3
Honda Jazz Mk1 2002-2008 / help! wifes jazz just died on her
« on: May 19, 2015, 09:35:37 AM »
Hi All,
Been having a great year from our first little honda jazz but today on her way to work, battery light had come on, blower would not work then radio went off then as she pulled into work the power steering stopped as well.
its a 53 plate, 120k miles, serviced, all plugs changed/couple of coil packs changed, always has run spot on really.
Anyone any ideas what is wrong?
Could the battery be dead? or what can i check?
Had a new decent Bosch battery about 9 months ago so be a bit miffed if its that!?

Im having to have half a day off to go sort it out so if anyone could advise asap it would be greatly appreciated.
Thanks all

4
Honda Jazz Mk1 2002-2008 / Re: spluttering type issue on low revs
« on: July 21, 2014, 09:34:29 PM »
I have just fitted the egr blanking plate an it does seem better so im guessing its time to save for a new egr valve

many people leave blanking plate on as it won't affect performance or economy but just gets rid of EGR problems forever

i suppose you can you that but my check engine light came on my obd2 scanner said the issue was the egr valve since i fitted the blanking plate, still reckon i will get the new egr though as the engine light will get on my nerves!

5
Honda Jazz Mk1 2002-2008 / Re: spluttering type issue on low revs
« on: July 20, 2014, 08:19:24 PM »
The revs dont rise an fall as and when, it literally just does a splutter type and doesnt kangeroo.
I have just fitted the egr blanking plate an it does seem better so im guessing its time to save for a new egr valve

6
Honda Jazz Mk1 2002-2008 / Re: spluttering type issue on low revs
« on: July 12, 2014, 09:40:43 AM »
I have already ordered the plate off ebay and will post up how it goes.
Need to get some time to swap the fuel filter over as well - dont think this will help but as i got it so cheap im going fit it anyhow.
Was also thinking about the coil packs, ive replaced two - cylinder number 4 as thats what my plug in gizmo told me was the issue which pointed to the coil packs as i have already done the 8 plugs. So far the engine light has not returned after doing this but there is still the splutter/stuttering at low revs. Now to me if it was more coil packs the issue would be at higher revs when they are under more load to feed the plugs not at tick over to say 1500rpm.  I also notice its worse when reversing!? Not a definate but im sure it is.

7
Honda Jazz Mk1 2002-2008 / Re: spluttering type issue on low revs
« on: July 10, 2014, 01:14:48 PM »
Thanks, will give it a try

8
Honda Jazz Mk1 2002-2008 / spluttering type issue on low revs
« on: July 09, 2014, 08:41:39 AM »
Hi All,

Anyone have any ideas on what can cause the Jazz to splutter/stutter at low revs when pulling off?
If you lift the revs to say 1500rpm + and pull off its not as bad/not noticeable but low revs & pull off its like its miss firing & spluttering  ::)
I have serviced it with 8 new genuine honda plugs, good oil & honda oil filter, new coil packs front & back on cylinder no.4 as the check engine light came on a few times and said miss fire on cylinder no.4. Lots of fuel line cleaner like redex & lucas fuel treatment put through but still the issue.  New battery & air filter also done a few months ago.
Cleaned the EGR a couple of times since owning.
Car starts fine, good mpg, does not cut out or drive odd.  Just this splutter/stutter on low/slow acceleration.

oh & i have a new genuine fuel filter as well to fit as the car has done 115k, i know its meant to be a forever/life unit but i got it for 17 new from fleabay so thought might as well!

Only thing i can think of is more coil packs are required? or the dreaded egr needs replacing?

Any help / advice appreciated as we are going away in it in September & need it running well! thanks

9
Thanks for the replies, yes all still good so was definitely the slot machine i mean cd player with money in causing the issue!
Thanks for the advice on the radio code as well thats a big help. 8)

10
well he is 2 1/2 yrs old so just my bad luck! good news is i managed to get the stereo out, strip it out of the fascia & get the top of the cd player off, all whilst still power connected so it didn't loose the radio code.  2 x 20ps were in there  :o

all sorted though now and all working again - phew  :)

11
fitted 3 new fuse's and still keep blowing - wife decides to tell me our son put a 20p piece in the radio  :o and that is whats doing it! i banged on the radio heard the money bounce, put a fuse in & all started to work again, but then again it stopped - so stereo will have to come out & hopefully can get the 20p out! argh what a pain  :'(

12
Also noticed no interior lights an no buzzer to say lights left on.
All fuses were ok under steering wheel, just checked under the bonnet ones and found a 15a blue one gone, so fingers crossed its that.  Mrs has just nipped local car parts store to get a mixed pack and see how we go

13
Honda Jazz Mk1 2002-2008 / HELP! - no radio, no remote locking....
« on: May 08, 2014, 09:29:47 AM »
 :o wife came home yesterday & said the radio is 'dead' with a blank screen, nothing. & the remote locking is completley dead, even the key only does the drivers door.
had a quick check of radio fuse & remote door lock fuse & they are ok.

Anyone any ideas?  i have a basic obd11 reader & the port is not working either....

Should i disconnect the battery for ten minutes? - only thing is we have no radio code  :(

Thanks for any quick responses, need to get it sorted!

edit_ its a 53 plate jazz 1.4 se
key fobs are working fine & the car battery was replaced about 6 weeks ago with a new decent bosch one.

14
Honda Jazz Mk1 2002-2008 / Bit of a job!
« on: April 19, 2014, 12:05:44 PM »
Hi all,
Having had the jazz around 2 months and really liking it, i noticed a small oil leak coming from the drivers side  :(
Had a quick look and thought its the sump, went to my friends garage, jacked it up and did oil, filter an plugs and had a look, we noticed it was the outer crank case/chain case pulley seal. 
Ordered one from lings honda (very good site for gen parts) and went back up.

He borrowed the pulley spanner an we jammed it in place and got the windy gun on the pulley bolt, nope would not shift, got some large wrench bars, nope! Got a scaffold pole to extend the bars, nope!

Ended up getting the burning gear on the bolt, red hot, windy gun straight on and crack, nut came undone, but what a job for a 10 oil seal!

All good though and we chucked some new pads on as well while we were messing!

Just a heads up if yours is leaking from here, you may get a large bill for the labour/job as it seems to be an issue to get this pulley bolt out if you google it.  I was lucky, i didnt pay as it was a mate  :)

15
Honda Jazz Mk1 2002-2008 / Re: battery
« on: April 02, 2014, 10:45:15 PM »
I tried topping ours up but it did not make a huge difference, i just bought a new bosch 054 and had done with it, about 42, but as i didnt have the radio code had to be carefull that i didnt loose the connection by using a set of jump leads so the car was always connected.

Pages: [1] 2
anything
Back to top