Author Topic: aux radio mode...  (Read 374 times)

fatlad

  • Approved Member
  • *
  • Posts: 176
  • Country: gb
  • My Honda: 2013 1.4 se
aux radio mode...
« on: July 07, 2021, 07:25:00 PM »
so heres the thing, 
i put my cable from the phone into the AUX port on the radio & only the passenger front speaker works. take the lead out & radio back to working through all speakers as normal.

ive checked all the modes whilst phone playing  (balance fade etc) and can only get it to play through the passenger speaker.

the old 2009 jazz worked through all speakers with the same wire & phone...

am i doing something wrong or are there "other" settings i need to look at because i feel ive eliminated options....
'deny everything Baldrick'

Johncb500

  • Approved Member
  • *
  • Posts: 178
  • Country: gb
  • Honda owner since 1971,on 2 and 4 wheels
  • My Honda: Honda Jazz EX 2012-CB500/4 1974
Re: aux radio mode...
« Reply #1 on: July 07, 2021, 07:27:43 PM »
Make sure you have a stereo lead,

It sounds like it's only getting one channel

Sent from my SM-A750FN using Tapatalk


Johncb500

  • Approved Member
  • *
  • Posts: 178
  • Country: gb
  • Honda owner since 1971,on 2 and 4 wheels
  • My Honda: Honda Jazz EX 2012-CB500/4 1974
Re: aux radio mode...
« Reply #2 on: July 07, 2021, 07:33:22 PM »
This is the plug on my cable,

You can see it is divided into 3 sections

Sent from my SM-A750FN using Tapatalk


embee

  • Approved Member
  • *
  • Posts: 236
  • Country: gb
  • My Honda: 2018 Jazz SE CVT
Re: aux radio mode...
« Reply #3 on: July 07, 2021, 09:51:41 PM »
Try the phone with earphones. If it plays on both channels then output is OK, try a different cable to the aux input. Alternatively try the phone and that cable into something else (audio amp etc). You need to decide whether it's the phone, the cable, or the car.

nowster

  • Approved Member
  • *
  • Posts: 421
  • Country: gb
  • My Honda: 2021 GR3 Jazz EX i-MMD in Midnight Blue
Re: aux radio mode...
« Reply #4 on: July 08, 2021, 12:29:12 AM »
That's quite a wide plug. Are you sure it's going all the way in on the phone side?

fatlad

  • Topic Starter
  • Approved Member
  • *
  • Posts: 176
  • Country: gb
  • My Honda: 2013 1.4 se
Re: aux radio mode...
« Reply #5 on: July 08, 2021, 10:31:08 PM »
Make sure you have a stereo lead,

It sounds like it's only getting one channel

Sent from my SM-A750FN using Tapatalk

thanks but it is a stereo lead..i used it in my previous jazz 2009 and it worked through all speakers
'deny everything Baldrick'

fatlad

  • Topic Starter
  • Approved Member
  • *
  • Posts: 176
  • Country: gb
  • My Honda: 2013 1.4 se
Re: aux radio mode...
« Reply #6 on: July 10, 2021, 11:45:53 PM »
This is the plug on my cable,

You can see it is divided into 3 sections

Sent from my SM-A750FN using Tapatalk

my cable....
'deny everything Baldrick'

nowster

  • Approved Member
  • *
  • Posts: 421
  • Country: gb
  • My Honda: 2021 GR3 Jazz EX i-MMD in Midnight Blue
Re: aux radio mode...
« Reply #7 on: July 20, 2021, 05:37:26 PM »
Definitely try the phone with plug-in headphones. It's certainly possible that one of the contacts in the AUX socket is not working. Have you tried rotating the plug in the socket and/or plugging and unplugging a few times?

The right channel connection is the central "ring" on the plug. The "tip" is the left channel and the "sleeve" is the ground connection.

It's also possible that the cable has gone bad between you last using it with your Mk2 Jazz and now. You could test that with a multimeter.

fatlad

  • Topic Starter
  • Approved Member
  • *
  • Posts: 176
  • Country: gb
  • My Honda: 2013 1.4 se
Re: aux radio mode...
« Reply #8 on: July 21, 2021, 11:25:32 PM »
Definitely try the phone with plug-in headphones. It's certainly possible that one of the contacts in the AUX socket is not working. Have you tried rotating the plug in the socket and/or plugging and unplugging a few times?

The right channel connection is the central "ring" on the plug. The "tip" is the left channel and the "sleeve" is the ground connection.

It's also possible that the cable has gone bad between you last using it with your Mk2 Jazz and now. You could test that with a multimeter.

hi nowster

phone works fine.. i will twist plug in aux point or wiggle it about.....

not the end of the world if it only plays through 1 speaker, at least ive got something
'deny everything Baldrick'

Tags:
 

anything
Back to top