Author Topic: Setting navigation volume  (Read 1126 times)

Beachball

  • Approved Member
  • *
  • Posts: 58
  • Country: gb
  • My Honda: 2019 i vtec navi
Setting navigation volume
« on: October 05, 2023, 10:43:43 AM »
Hi.
I have a 2019 Jazz but im struggling to find(even after reading navigation manual),to lower the volume of the navigation whilst using it.
The normal "up/down" volume control only changes the radio volume.
Maybe someone could help please?
Many thanks

trebor1652

  • Approved Member
  • *
  • Posts: 754
  • Country: gb
  • Fuel economy: 64.7 mpg
  • My Honda: Crosstar Crystal Red Two Tone
Re: Setting navigation volume
« Reply #1 on: October 05, 2023, 10:47:55 AM »
If I remember correctly, turn the radio off, and the control knob then adjusts the volume for the sat nav.

Sent from my moto g(6) using Tapatalk


Beachball

  • Topic Starter
  • Approved Member
  • *
  • Posts: 58
  • Country: gb
  • My Honda: 2019 i vtec navi
Re: Setting navigation volume
« Reply #2 on: October 05, 2023, 11:02:38 AM »
Thank you Trebor.
Will try that.

Kremmen

  • Approved Member
  • *
  • Posts: 4663
  • Country: england
  • Civinfo interloper
  • Fuel economy:
  • My Honda: MY22 Jazz EX
Re: Setting navigation volume
« Reply #3 on: October 05, 2023, 12:03:00 PM »
Also, on some units, you can adjust the separate SatNav volume when it's speaking, you have to be quick and ready for it though
Let's be careful out there !

Steve_M

  • Approved Member
  • *
  • Posts: 494
  • Country: gb
  • My Honda: 2024 Jazz Crosstar e:HEV
Re: Setting navigation volume
« Reply #4 on: October 05, 2023, 12:22:24 PM »
The easiest method is to go into the settings menu and adjust the volume figure.
Press Home > settings > sound/beep > Volume
Change the volume setting from 0 - 11 (see what they did there ;) ) default is 6

Beachball

  • Topic Starter
  • Approved Member
  • *
  • Posts: 58
  • Country: gb
  • My Honda: 2019 i vtec navi
Re: Setting navigation volume
« Reply #5 on: October 05, 2023, 01:04:22 PM »
Kremmen....tried that but she didnt want to know....lol

Steve....yep....found it after a lot of searching.
Above the "Beep" setting.

All good now.
Many thanks for all the replies👍

Tags:
 

Back to top