Author Topic: Acceleration lag  (Read 1736 times)

clivech

  • New Member
  • Posts: 5
  • Country: gb
  • My Honda: Honda Jazz Hybrid 2011
Re: Acceleration lag
« Reply #15 on: February 20, 2020, 09:24:56 PM »
Ok, so the potentiometer is on the pedal, and apparently it would show up on the diagnostic if there were a fault with it. They refuse to do anything else until I agree to pay £160 to have the fuel filter changed (recommended at 60,000 miles) so they can eliminate that. But the symptoms don't tally with a blocked or partially blocked filter. It's just too erratic, and it would do it all the time if it were a consistent problem like a filter. So I'm back to guesswork. I can get a pedal with potentiometer on eBay for less than £20 (off a scrapper, apparently tested). But I'm just shooting in the dark.

NewJazzyowner

  • Approved Member
  • *
  • Posts: 23
  • Country: gb
  • My Honda: 2012 Jazz HybridHX-T
Re: Acceleration lag
« Reply #16 on: April 03, 2021, 08:38:42 AM »
I know itís been a long time but did you sort this problem out in the end? I have exactly the same issue now by the sound of it.

E27006

  • Approved Member
  • *
  • Posts: 96
Re: Acceleration lag
« Reply #17 on: April 17, 2021, 05:24:59 PM »
The symptoms are familiar ,  I suspect a faulty EGR valve,  other Honda models had the problem of hesitancy prior to  acceleration and the fix being a new EGR valve, often under Honda warranty.
The problem iof hesitancy is most noticeable after coasting with the foot off the accelerator pedal, then applying accelerator.  The EGR has a potentiometer which is read by the ECU,  when the  EGR potentiometer is failing,  the ECU  has difficulty in reading the EGR signal and hesitates  for a second or so before applying power. 

NewJazzyowner

  • Approved Member
  • *
  • Posts: 23
  • Country: gb
  • My Honda: 2012 Jazz HybridHX-T
Re: Acceleration lag
« Reply #18 on: April 22, 2021, 11:28:31 PM »
The symptoms in my car is a delay in starting off. I put my foot down to move away and nothing happens for a second or 2, then we jolt off, as if the oil pressure in the gearbox was building before being high enough to move the car forward. Does this sound logical?
Not sure if the same would be caused by the EGR valve?

E27006

  • Approved Member
  • *
  • Posts: 96
Re: Acceleration lag
« Reply #19 on: April 23, 2021, 08:07:13 PM »
The symptoms in my car is a delay in starting off. I put my foot down to move away and nothing happens for a second or 2, then we jolt off, as if the oil pressure in the gearbox was building before being high enough to move the car forward. Does this sound logical?
Not sure if the same would be caused by the EGR valve?
If the EGR valve valve has the well-known fault,  it affected not just the Jazz, and was a frequent cause of warranty claims on other models, claims which Honda honoured, the weak part was redesigned PDQ,  you would experience hesitancy on the move,  ie after applying accelerator after a period of foot-off coasting, With the additional description you provide, I tend to  think the EGR is not the culprit, I do recall a magazine article describing the replacement of a defective  Jazz CVT gearbox, the faulty gearbox had a developed a hole in an internal wall of the gearbox casting. Does anyone on the forum know of the source of the article?
« Last Edit: April 23, 2021, 08:14:18 PM by E27006 »

Jocko

  • Approved Member
  • *
  • Posts: 7491
  • Country: scotland
  • Fuel economy:
  • My Honda: 2006 GD5 Jazz 1.2 i-DSi S in Vivid Blue Pearl
Re: Acceleration lag
« Reply #20 on: April 23, 2021, 08:33:42 PM »
The symptoms in my car is a delay in starting off. I put my foot down to move away and nothing happens for a second or 2, then we jolt off, as if the oil pressure in the gearbox was building before being high enough to move the car forward.
Have you checked the level of the gearbox oil?

NewJazzyowner

  • Approved Member
  • *
  • Posts: 23
  • Country: gb
  • My Honda: 2012 Jazz HybridHX-T
Re: Acceleration lag
« Reply #21 on: May 03, 2021, 03:24:30 PM »
I do keep an eye on the oil level so don't think its that.

Its coming up to 2 years since I last changed the CVT oil so may drop it out and refill, however thanks to Covid its only been in for just over 9k miles. Is it worth it?

Tags:
 

Back to top