Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Honda Jazz Mk4 2020 - / Re: Automatic high beam warning light disappears
« Last post by coldstart on July 18, 2024, 12:22:06 PM »
I was on the motorway at around 130 km/h with the lights on (it was late evening) and looking at the dashboard I saw the high beam symbol with the letter "A" go off (the low beam lights continued to work normally), then come on again .
This thing has happened other times, what could it be?

The manual states the following conditions under which the auto high-beam system may be deactivated:

In the following cases, the auto high-beam system may not switch the headlights properly or the switching timing may be changed. In case of the automatic switching operation does not fit for your driving habits, please switch the headlights manually.
The brightness of the lights from the preceding or oncoming vehicle is intense or poor.
Visibility is poor due to the weather (rain, snow, fog, windscreen frost, etc.).
Surrounding light sources, such as street lights, electric billboards and traffic lights are illuminating the road ahead.
The brightness level of the road ahead constantly changes.
The road is bumpy or has many curves.
A vehicle suddenly appears in front of you, or a vehicle in front of you is not in the preceding or oncoming direction.
Your vehicle is tilted with a heavy load in the rear.
A traffic sign, mirror, or other reflective object ahead is reflecting strong light towards the vehicle.
The oncoming vehicle frequently disappears under roadside trees or behind median barriers.
The preceding or oncoming vehicle is a motorcycle, bicycle, mobility scooter, or other small vehicle.

The auto high-beam system keeps the headlight low beam when:
Windscreen wipers are operating at a high speed.
The camera has detected a dense fog.


So, looking back, would it seam any of these conditions would match your situation?
If yes: Normal operation
If no: Talk to your dealer about it

12
Honda Jazz Mk2 2008-2015 / Re: Retrofit OEM cruise control
« Last post by underworld on July 18, 2024, 11:44:57 AM »
Ok, can anyone confirm this: Do I need to supply gnd to pin A43 of ECM? I don't have a clutch, and according to all info so far, I shouldn't!
But at the same time, all reported successful fitments so far have been on manual models.
 
Automatic model, connects to only one A41 cable. Mine found a mistake on the pin. Change it to match the model and it can be used.
13
Honda Jazz Mk4 2020 - / Re: Automatic high beam warning light disappears
« Last post by Kenneve on July 18, 2024, 11:21:44 AM »
Sounds to me, like you have Auto High Beam activated.
This will switch from high to low beam when approaching traffic to avoid blinding drivers.
It can set On/Off in Settings.
14
Honda Jazz Mk3 2015 - 2020 / Re: New Head Unit/Infotainment
« Last post by Stricky.Pt on July 18, 2024, 11:11:30 AM »
Greetings from Portugal.

First of all, I want to thank the user UKjim for the tips and explanations he provided and who encouraging me to change my head unit.

I chose a cheaper model because I didn't want to spend so much. I bought a 6 GB/128 GB head unit that cost 138, but I got a discount, and it only cost 111.
When it arrived, I could get everything working except the OEM camera. I then ordered a Canbus adapter, and the OEM camera works perfectly.
Android Auto works very well with and without a USB cable, but since everything works fine on the HU (Waze, Spotify, Maps...), I stopped using Android Auto.
I made two videos. I'll post more as soon as possible.

https://youtu.be/Ia5dLuVEQnk

https://youtube.com/shorts/ZgiZ87cBYDY?feature=share
15
Honda Jazz Mk4 2020 - / Re: Mk4 2021 Jazz Brake failure
« Last post by Spodric on July 18, 2024, 10:48:42 AM »
I am bumping this thread because it has dropped off the front page.

Due to having been abroad on my annual hols, my claim against Honda UK has remained on the to-do list. I also haven't had any further contact from Honda UK. The time has come to purse legal remedies.
16
Honda Jazz Mk4 2020 - / Automatic high beam warning light disappears
« Last post by Wonder on July 18, 2024, 10:27:06 AM »
Hi everyone,
I noticed this fact last night,
I was on the motorway at around 130 km/h with the lights on (it was late evening) and looking at the dashboard I saw the high beam symbol with the letter "A" go off (the low beam lights continued to work normally), then come on again .
This thing has happened other times, what could it be? Has anyone had this problem?
I'm a little worried, I don't want something to break!?
Thank you all for the information you can provide me.

(Sorry for the mistakes, I used Google Translate)
17
New Members / Re: Hi Everyone
« Last post by Westy36 on July 18, 2024, 08:53:31 AM »
Welcome to the forum Annie.  :D

The Jazz is a great car, and this forum has lots of help if you need it.
18
New Members / Hi Everyone
« Last post by Fandango on July 18, 2024, 04:59:55 AM »
Hi to all,

This is just to introduce myself. I have recently bought a Honda Jazz 1.4 SE of 2005 and quite pleased with it.

Thanks

Annie Fernandez
19
Site Help & Feedback / Re: Re-attaching top rubber mould
« Last post by olduser1 on July 17, 2024, 07:42:13 PM »
If the rubber strip is in good condition push home best when done on a warm sunny day .
20
Honda Jazz Mk4 2020 - / Re: satnav
« Last post by 5thcivic on July 17, 2024, 04:57:02 PM »
That's a better deal than the 5 years with Garmin.
Pages: 1 [2] 3 4 ... 10
Back to top