Author Topic: Infotainment system (aka Honda Connect)  (Read 659 times)

iurly

  • New Member
  • Posts: 3
  • Country: it
  • My Honda: Jazz 3rd Gen. Elegance Navi
Infotainment system (aka Honda Connect)
« on: January 06, 2018, 10:33:49 PM »
Hello there,

I'm new to the forum, which I came to exactly because of this problem.
I've been through the whole 13 pages of https://clubjazz.org/forum/index.php?topic=7624.180 hoping to find updates... have there been any? :-)
Mine was registered in April 2016 and went in for service in May 2017.
I don't use the car every day but I sure find the whole Infotainment system annoying as hell.
So far I found the following issues (from memory):
1) the sporadic Android system error message
2) as of recently, Bluetooth pairing with my phone goes crazy
3) the estimated time of arrival shown by the Garmin Navi is sometimes off by one hour

For the Bluetooth issue, I would try pairing again, but that requires you to be parked so I only tried this once and I think it didn't even work.
What apparently has worked a few times is to restart the car which somehow reboots some part of the system (not the Android part though, as I understand, which is only triggered by pressing the power button for 10-some seconds) and sometimes fixes it. Which is something you can dare doing when you're driving in city traffic, a little less so when you're on a highway. I wonder if there's a restart button hidden somewhere.

Anyone else had any issues with that and have been able to get it fixed?
Anyone able to autonomously perform some update recently?
The link provided in the above thread seems dead by now, and I really wouldn't want to go through the 227 pages of https://forum.xda-developers.com/general/security/honda-connect-android-t3179549

Thanks in advance!

ColinB

  • Approved Member
  • *
  • Posts: 322
  • Country: gb
  • My Honda: 2015 Jazz 1.3 SE manual in Milano Red
Re: Infotainment system (aka Honda Connect)
« Reply #1 on: January 07, 2018, 08:52:15 AM »
.
I've been through the whole 13 pages of https://clubjazz.org/forum/index.php?topic=7624.180 hoping to find updates... have there been any? :-)
Mine was registered in April 2016 and went in for service in May 2017.
I don't use the car every day but I sure find the whole Infotainment system annoying as hell.
So far I found the following issues (from memory):
1) the sporadic Android system error message
2) as of recently, Bluetooth pairing with my phone goes crazy
3) the estimated time of arrival shown by the Garmin Navi is sometimes off by one hour
You need to get the Connect software updated. Some clever folks might be able to get the necessary files and do it themselves, but itís easier to get the dealer to do it. This is a fault, and the carís still under warranty, so there shouldnít be any cost to you. I donít think itís dealer policy (at least in the UK) to do this at the service unless the Customer complains, so unless you specifically request it at the annual service it wonít get done. Mine was done around a year ago (I think the latest update at that time was RC4 or 5) and has been fault-free since; I suspect there is an even newer build state since then (Iíve seen a reference to RC6 in another thread) but I havenít bothered to get it updated again. That fixed the ďprocess systemĒ error, but Iíve never had the Bluetooth or Navi errors so canít comment on those.

JazzandJag

  • Approved Member
  • *
  • Posts: 88
  • Country: gb
  • My Honda: Milano Red 1.5 Sport Navi CVT
Re: Infotainment system (aka Honda Connect)
« Reply #2 on: January 07, 2018, 10:24:57 AM »
I suspect there is an even newer build state since then (Iíve seen a reference to RC6 in another thread) but I havenít bothered to get it updated again. That fixed the ďprocess systemĒ error, but Iíve never had the Bluetooth or Navi errors so canít comment on those.

The latest update is RC7 but this has finally removed the ability to install applications such as Sygic and Google maps. The latest version which will still allow such installations is, I believe, RC6.1

andruec

  • Approved Member
  • *
  • Posts: 677
  • Country: gb
  • My Honda: Jazz Mk3 EX-t
Re: Infotainment system (aka Honda Connect)
« Reply #3 on: January 07, 2018, 09:44:44 PM »
The system error message was fixed for me by applying an update to the App Centre rather than the system. I'm still on RC4 and have had no further problems. There's no need to visit a dealer to get those updates. Just connect to your wifi and have a look in the app centre. It'll tell you if there's updates available.
« Last Edit: January 07, 2018, 09:47:13 PM by andruec »

ColinB

  • Approved Member
  • *
  • Posts: 322
  • Country: gb
  • My Honda: 2015 Jazz 1.3 SE manual in Milano Red
Re: Infotainment system (aka Honda Connect)
« Reply #4 on: January 07, 2018, 10:38:41 PM »
The system error message was fixed for me by applying an update to the App Centre rather than the system. I'm still on RC4 and have had no further problems. There's no need to visit a dealer to get those updates. Just connect to your wifi and have a look in the app centre. It'll tell you if there's updates available.
Given that there seems to be no obvious pattern to this error (eg some people get it, others don't, and if you do get it itís intermittent), that would suggest there might be different causes and ďfixesĒ. I did try the App Centre update without success in the course of the year I suffered the issue, but itís pretty simple to do yourself so itís worth a try before visiting a dealer. But in my case it needed a full system update before I was finally free of it.

Tags:
 

anything
Back to top